Intellect Board — cистема управления сайтом

Построение сайта на основе форума

Intellect Board — cистема управления сайтом »   Техническая поддержка версии 2.22 »   Какие то циферки в FireFox
RSS

Какие то циферки в FireFox

Текущий рейтинг темы: Нет
Выводить сообщения

<<Назад  Вперед>>Страницы: 1 2 * 3
Модераторы: aerograf, wsx
Печать
 
Stepan
Почетный участник


Всего сообщений: 142
Рейтинг пользователя: 1


Ссылка


Дата регистрации на форуме:
2 апр. 2007

Gram написал:
[q]

Nemo написал:
[q]
А Вы парни пишите в фак, что с UNIX чудесный форум глючит.
[/q]


Не пишите бред. Как Вы сами могли заметить проблема единична и проблема это не движка, а хостинга (в частности скорее всего глючат какие то модули апача или php). У меня форум работает как на *nix системах, так и на win, а мой проект вообще работает полностью на nginx.
[/q]

И как мне описать хостеру эту проблему?

Sertse
Новичок


Откуда: Киев
Всего сообщений: 11
Рейтинг пользователя: 2


Ссылка


Дата регистрации на форуме:
3 апр. 2007
Проблема не в хостинге. По крайней мере, у меня форум стоит под Linux, посещаемость порядка 2000 человек в день, и примерно у 5% встречается та же проблема: непонятные циферки (в основном, перед названием тем).

На трех тестовых машинах повторить ошибку не удалось. Общее у машин пользователей, у которых глюки проявляются, одно: в User Agent передаются сигнатуры .NET CLR 3.0.04506.30; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648. Не было ни одного "глюка", в котором были другие сигнатуры. Видимо, это "аллергия" на форум каких-то тулбаров или еще чего-то... :(

---
Люди, хоть и люди, тоже люди...
Rаzmеs
Новичок

Rаzmеs
Всего сообщений: 6
Рейтинг пользователя: 0


Ссылка


Дата регистрации на форуме:
5 нояб. 2007
Хостинг униховый платный / апач, цыферке вылазят перед <html> и после заголовков форума как в опере, так и в фоксе и IE. Только не у всех и не всегда, вечером гораздо чаще. Мистика.
Stepan
Почетный участник


Всего сообщений: 142
Рейтинг пользователя: 1


Ссылка


Дата регистрации на форуме:
2 апр. 2007

Rаzmеs написал:
[q]
Хостинг униховый платный / апач, цыферке вылазят перед <html> и после заголовков форума как в опере, так и в фоксе и IE. Только не у всех и не всегда, вечером гораздо чаще. Мистика.
[/q]

У меня не мистика, вылазят стабильно)

Gram
Администратор

Gram
Откуда: Нижний Новгород
Всего сообщений: 1011
Рейтинг пользователя: 38


Ссылка


Дата регистрации на форуме:
23 июля 2003
Дык вся фишка в том, что если в FireFox'e или в Опере выбрать "Представляться как IE", то циферки тоже пропадают. Опять же повторюсь, что мне кажется, что проблема в модуле apache или php (gzip).
4X_Pro
Руководитель Проекта
Настоящий Компьютерщик
4X_Pro
Откуда: Москва
Всего сообщений: 3299
Рейтинг пользователя: 70


Ссылка


Дата регистрации на форуме:
29 сен. 2001
Советую пройтись по всем нестилевым файлам и поискать конструкцию echo. При нормальных условиях она должна встретиться всего 1 раз, в функции show_avatar. Если найдете где-то еще, выкладывайте сюда (с указанием файла и нескольких предшествующих/последующих строчек кода). Скорее всего, это где-то забыватая отладочная инфа, которая проявляется только при определенных условиях.

---
Спорить со мной по поводу того, что в IntB будет, а чего нет -- бесполезно!
Dearheart
Почетный участник


Откуда: Нижний Новгород
Всего сообщений: 130
Рейтинг пользователя: 4


Ссылка


Дата регистрации на форуме:
27 дек. 2007
Только что пофиксили аналогичную проблему: форум был установлен на серваке Unix/Apache PHP5, два месяца все работало нормально, потом вдруг перестал работать Gzip, и появились странные циферки до и после тэга html. Позже заметил что исчезли некоторые приаттаченные фотки, при том что превьюшки от них остались. Начал пытать хостера, поскольку до возникновения этого безобразия и ничего в форуме не менял. Сегодня хостер сознался, что мой сайт был перенесён с одного Unix сервака на другой, и вот тогда эти проблемы появились. Сегодня они перенесли сайт обратно и пролемы исчезли, даже потерянные картинки появились \":thumbup\"
Так что версия подтверждается, что это на одном из серваков хостера криво настроен php. Кстати хостер 1gb.ru. А форум который теперь заработал правильно находится здесь: http://forum.dearheart.ru

---
Форум для родителей детей с ВПС: http://forum.dearheart.ru
Gram
Администратор

Gram
Откуда: Нижний Новгород
Всего сообщений: 1011
Рейтинг пользователя: 38


Ссылка


Дата регистрации на форуме:
23 июля 2003
Ну собственно о чем я и говорил.
Aha
Новичок


Всего сообщений: 24
Рейтинг пользователя: 2


Ссылка


Дата регистрации на форуме:
4 мая 2007
не могу сменить хостинг =)
буду искать отладочный код =)
админу хостинга все рассказал, но все остальное у него работает и не факт что из-за меня он пхп начнет переставлять

А вот вопрос еще у кого при этом баге код форума был в UTF-8?
Aha
Новичок


Всего сообщений: 24
Рейтинг пользователя: 2


Ссылка


Дата регистрации на форуме:
4 мая 2007
Нашел зарытую собаку! Написал тут
http://intboard.ru/post/suppor...tm#pp13864
<<Назад  Вперед>>Страницы: 1 2 * 3
Модераторы: aerograf, wsx
Печать
Intellect Board — cистема управления сайтом »   Техническая поддержка версии 2.22 »   Какие то циферки в FireFox
RSS

1 посетитель просмотрел эту тему за последние 10 минут
В том числе: 1 гость, 0 скрытых пользователей

Последние RSS
Ограничение доступа
не отображаются разделы
Архив версий
Установка стиля на Intellect Board 2.22
Завершилась работа над новой версией 3.00

Самые активные 5 тем RSS


Время выполнения скрипта: 0.1262. Количество выполненных запросов: 17, время выполнения запросов 0.0000
Creative Commons License Rambler's Top100 Rambler's Top100 Рейтинг@Mail.ru Valid HTML 4.01 Transitional Valid CSS!