Intellect Board — cистема управления сайтом

Построение сайта на основе форума

Intellect Board — cистема управления сайтом »   Техническая поддержка версии 2.20 »   НЕ МОГУ ВЫЙТИ с ФОРУМА
RSS

НЕ МОГУ ВЫЙТИ с ФОРУМА

Текущий рейтинг темы: Нет
Выводить сообщения

<<Назад  Вперед>>Страницы: 1 2
Модераторы: aerograf, wsx
Печать
 
assessor
Долгожитель форума


Всего сообщений: 495
Рейтинг пользователя: 14


Ссылка


Дата регистрации на форуме:
13 фев. 2007
Нажимаю на ссылку выйти http://сайт/forum/index.php?a=do_logout&m=profile выдается пустая страница.
Gram
Администратор

Gram
Откуда: Нижний Новгород
Всего сообщений: 1011
Рейтинг пользователя: 38


Ссылка


Дата регистрации на форуме:
23 июля 2003
А при логине?
assessor
Долгожитель форума


Всего сообщений: 495
Рейтинг пользователя: 14


Ссылка


Дата регистрации на форуме:
13 фев. 2007

Gram написал:
[q]
А при логине?
[/q]

Я залогинился. Нажимаю ВЫЙТИ и выдается пустая страница.
Приходится вводить в броузере http://www.assessor.ru/forum/index.php?a=login&m=profile
А там все еще старое имя, с которым входил ранее.
ВВожу новое имя, пароль, войти - пустая страница с адресом http://www.assessor.ru/forum/index.php
Убираю index.php а ввожу http://www.assessor.ru/forum/ тогда форум открывается и там введенное последний раз имя пользователя.


Gram
Администратор

Gram
Откуда: Нижний Новгород
Всего сообщений: 1011
Рейтинг пользователя: 38


Ссылка


Дата регистрации на форуме:
23 июля 2003
assessor, сейчас зашел на Ваш сайт. Мои предположения подтвердились — у Вас и при логине пустая страничка выдается. Не удивлюсь, что и при постинге возникает тоже самое. У меня такое было. Завтра подетальнее потестирую почему это может происходить.
assessor
Долгожитель форума


Всего сообщений: 495
Рейтинг пользователя: 14


Ссылка


Дата регистрации на форуме:
13 фев. 2007
Может быть из-за ошибки, описанной на http://intboard.ru/support/1602/p11293.htm#pp11293 ?
Я еще делал в АЦ "Оптимизация БД"
Gram
Администратор

Gram
Откуда: Нижний Новгород
Всего сообщений: 1011
Рейтинг пользователя: 38


Ссылка


Дата регистрации на форуме:
23 июля 2003
assessor, та ошибка в общем то и не ошибка даже — там просто лишний запрос написан (который уже был выполнен и повторно выполниться не может). А поскольку данный запрос идет последним, то база отконвертилась корректно. Ошибка скорее всего где-то в коде. На всякий случай создайте где-нибудь на сервере файлик info.php с таким вот содержанием:

<?phpinfo();?>

и дайте ссылку....
Yuras
Долгожитель форума


Всего сообщений: 382
Рейтинг пользователя: 11


Ссылка


Дата регистрации на форуме:
15 мар. 2007
на сайтах с установленным с нуля 2.20 такого точно не наблюдается.

проверить:
http://botp.ru
http://mentu.info

З.Ы, это я так, чтоб разработчиков порадовать ;)
assessor
Долгожитель форума


Всего сообщений: 495
Рейтинг пользователя: 14


Ссылка


Дата регистрации на форуме:
13 фев. 2007

Gram написал:
[q]
assessor, та ошибка в общем то и не ошибка даже — там просто лишний запрос написан (который уже был выполнен и повторно выполниться не может). А поскольку данный запрос идет последним, то база отконвертилась корректно. Ошибка скорее всего где-то в коде. На всякий случай создайте где-нибудь на сервере файлик info.php с таким вот содержанием:


<?phpinfo();?>


и дайте ссылку....
[/q]




Gram
Администратор

Gram
Откуда: Нижний Новгород
Всего сообщений: 1011
Рейтинг пользователя: 38


Ссылка


Дата регистрации на форуме:
23 июля 2003
assessor, у меня подобная ситуация происходит на локальной тестовой версии. Я сегодня всё утро убил, чтобы найти ошибку. Так и не понятно почему такое происходит?

Это начало происходить после перехода на новую версию?
assessor
Долгожитель форума


Всего сообщений: 495
Рейтинг пользователя: 14


Ссылка


Дата регистрации на форуме:
13 фев. 2007

Gram написал:
[q]
....Это начало происходить после перехода на новую версию?
[/q]

Да. На 2.19 работало без проблем. Я и не хотел переходить.

Вот что я сделал. Залил дистрибутив в чистую директорию, а не поверх 2.19. Может быть в этом дело?
<<Назад  Вперед>>Страницы: 1 2
Модераторы: aerograf, wsx
Печать
Intellect Board — cистема управления сайтом »   Техническая поддержка версии 2.20 »   НЕ МОГУ ВЫЙТИ с ФОРУМА
RSS

1 посетитель просмотрел эту тему за последние 10 минут
В том числе: 1 гость, 0 скрытых пользователей

Последние RSS
Ограничение доступа
не отображаются разделы
Архив версий
Установка стиля на Intellect Board 2.22
Завершилась работа над новой версией 3.00

Самые активные 5 тем RSS


Время выполнения скрипта: 0.1101. Количество выполненных запросов: 17, время выполнения запросов 0.0000
Creative Commons License Rambler's Top100 Rambler's Top100 Рейтинг@Mail.ru Valid HTML 4.01 Transitional Valid CSS!