Intellect Board — cистема управления сайтом

Построение сайта на основе форума

Intellect Board — cистема управления сайтом »   Техническая поддержка версии 2.20 »   КТО ПЕРЕШЕЛ с 2.19 на 2.20 ?
RSS

КТО ПЕРЕШЕЛ с 2.19 на 2.20 ?

поделитесь опытом.

Текущий рейтинг темы: Нет
Выводить сообщения

<<Назад  Вперед>>Страницы: 1 2 3 4
Модераторы: aerograf, wsx
Печать
 
assessor
Долгожитель форума


Всего сообщений: 495
Рейтинг пользователя: 14


Ссылка


Дата регистрации на форуме:
13 фев. 2007
КТО ПЕРЕШЕЛ с 2.19 на 2.20 ?
НЕ С НУЛЯ, а поставил поверх.
Поделитесь опытом. Все ли гладко? Какие подводные камни остались?
Serega McKane
Почетный участник


Откуда: Ижевск
Всего сообщений: 175
Рейтинг пользователя: 0


Ссылка


Дата регистрации на форуме:
26 июня 2006
Вот и я тоже боюсь обновляться. Может можно просто какие-то файлы добавить\заменить в 2.19, чтобы появились блоги с галереями и всё?

---
techmaniacs.net - Портал компьютерных энтузиастов - мой сайт на intellect Board
jamix
Долгожитель форума

jamix
Всего сообщений: 312
Рейтинг пользователя: 8


Ссылка


Дата регистрации на форуме:
11 сен. 2005
Единственная проблема, это sql запросы. Приходилось вводить их вручную, больше ничего небыло замечено.

---
2yo
Админ шОкОладки не пьёт!
assessor
Долгожитель форума


Всего сообщений: 495
Рейтинг пользователя: 14


Ссылка


Дата регистрации на форуме:
13 фев. 2007

jamix написал:
[q]
Единственная проблема, это sql запросы. Приходилось вводить их вручную, больше ничего небыло замечено.
[/q]

Опиши, пожалуйста, последовательность шагов.
PopCorn
Новичок


Всего сообщений: 13
Рейтинг пользователя: 0


Ссылка


Дата регистрации на форуме:
24 мая 2007
Я перешел с 2.19 на 2.20.
Четко следовал инструкциям из темы "Инструкции по переходу с 2.19 на 2.29"
Все ОК!
jamix
Долгожитель форума

jamix
Всего сообщений: 312
Рейтинг пользователя: 8


Ссылка


Дата регистрации на форуме:
11 сен. 2005
Заливаешь дистриб. Если выдает ошибку выполнения какого либо запроса из mysql2.19 при инсталяции, то очищаешь содержимое этого фаила и заново инсталиш форум. Ну а потом начиная с ошибочного запроса(из mysql2.19) следующие запросы выполняешь вручную через phpMYadmin или из АЦ.

---
2yo
Админ шОкОладки не пьёт!
mazut
Начинающий

mazut
Откуда: Berlin
Всего сообщений: 45
Рейтинг пользователя: 0


Ссылка


Дата регистрации на форуме:
16 июня 2007
Пробывал на локалке, Linux-xampp стоит у меня. Побоялся сразу переходит с 2.19 на 2.20. Инсталлил 2.19, сразу заливал файлы 2.20 поверх, следуя инструкции, получал ощибку в SQl Проблы с инсталлятором очевидны. Инсталил с нуля 2.20 (oбновленый) на локалку, новые фитчи как блог и галерея не проходят. Ощибка .


GLOBAL FORUM ERROR: INSERT INTO asdf_Forum SET f_title="blog", f_descr="bllog", f_lview="-1", f_lread="-1", f_lpost="100", f_lpremod="100", f_ltopic=999, f_lmoderate=999, f_bcode=1, f_smiles=1, f_lhtml=1024, f_lattach=999, f_lip=999, f_hidden=1, f_link="blog_borshin", f_ctid=, f_rate=1, f_tpid=11<br>1064: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ' f_rate=1, f_tpid=11' at line 1

GLOBAL FORUM ERROR: INSERT INTO asdf_Forum SET f_title="prob", f_descr="fpirod", f_lview="-1", f_lread="-1", f_lpost="100", f_lpremod="100", f_ltopic=999, f_lmoderate=999, f_bcode=1, f_smiles=1, f_lhtml=1024, f_lattach=999, f_lip=999, f_hidden=1, f_link="gallery_borshin", f_ctid=, f_rate=1, f_tpid=12<br>1064: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ' f_rate=1, f_tpid=12' at line 1

ну, и тепер вопросы.....
4X_Pro
Руководитель Проекта
Настоящий Компьютерщик
4X_Pro
Откуда: Москва
Всего сообщений: 3299
Рейтинг пользователя: 70


Ссылка


Дата регистрации на форуме:
29 сен. 2001
mazut, это из-за того, что в настройках не указана категория для создания блога. Нужно ее задать (а также раздел, куда их следует размещать). Это там же, где задаются уровни доступа для блогов.

---
Спорить со мной по поводу того, что в IntB будет, а чего нет -- бесполезно!
mazut
Начинающий

mazut
Откуда: Berlin
Всего сообщений: 45
Рейтинг пользователя: 0


Ссылка


Дата регистрации на форуме:
16 июня 2007
Теперь понятно стало с блогами и фотами. Спасибо. Только не рискну, пока, на рабочий двиг 2.19 2.20-й ставить.
Uri
Долгожитель форума

Uri
Всего сообщений: 571
Рейтинг пользователя: 4


Ссылка


Дата регистрации на форуме:
25 окт. 2005

XXXX Pro написал:
[q]
это из-за того, что ...
[/q]
Ну а почему нельзя по-человечески "ругнуться"? Почему обязательно "GLOBAL FORUM ERROR"? При инсталляции или ещё когда сообщить человеческим языком, что кое-что недонастроено.
<<Назад  Вперед>>Страницы: 1 2 3 4
Модераторы: aerograf, wsx
Печать
Intellect Board — cистема управления сайтом »   Техническая поддержка версии 2.20 »   КТО ПЕРЕШЕЛ с 2.19 на 2.20 ?
RSS

1 посетитель просмотрел эту тему за последние 10 минут
В том числе: 1 гость, 0 скрытых пользователей

Последние RSS
Ограничение доступа
не отображаются разделы
Архив версий
Установка стиля на Intellect Board 2.22
Завершилась работа над новой версией 3.00

Самые активные 5 тем RSS


Время выполнения скрипта: 0.1364. Количество выполненных запросов: 17, время выполнения запросов 0.0000
Creative Commons License Rambler's Top100 Rambler's Top100 Рейтинг@Mail.ru Valid HTML 4.01 Transitional Valid CSS!